How to Get Win School and Outlook to Talk to Each Other
Objective 1. Import Win School contact information into Outlook.

Requirement. You need to have access to Win School Universal Access data files. Every time
the Win School clerk runs Universal Access for those pesky monthy extracts, there are a plethora
of files created in the C:/WinSchl/UAData directory. You need the dbase file called
STUDDEMO.DBF. This database file contains most of the contact information relating to
students in the database; if you need all the contact information for sponsors, spouses, or
stateside emergency contact information, you will need another file in the UADATA directory—
STUDCTCT.DBF. If you are familiar with database programs, you can link the two together
and create a master contact information database. For the purposes of these instructions, only
basic student and sponsor information will be addressed.

Process.

1. Open Outlook and make sure that the Folder View is checked under the View menu.
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Find the Contact Folder and make a duplicate. To do this, right click on Contact folder and
select Copy Contacts. Outlook will then ask where you want to copy the new contact folder to.

I elected to put it the root section of my personal folders. In the above screen shot, the duplicate
Contact list is called Contacts1.
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I recommend that you now right click and rename Contacts1 something different, such as SY
2003 2004 Student Contact List so you don’t inadvertently copy information from the database
file into the original Contact folder. | have renamed the file in the next screen shot to this new
name. (highlighted)
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3. Importing the Win School Information in Outlook. Make sure that you have an updated
version of STUDDEMO.DBF. Make sure that you new Contact folder is highlighted like above.

Select File > Import and

Export > Import from
another file or program
Expork ko a File -

Export to The Timex Data Link watch — (nEXt screen ShOt)'
Import a WCARD File (Lawicf)

Import an iCalendar or vCalendar File {ves) Click on the Next button
Import co:Mail Archive —

Impork From another program or file
Import Internet Mail Account Settings ;I

—Description

Choose an action ko perform:

Imparkt daka From other programs or files, including
ACT!, ECCO, Lotus Crganizer, Personal Folders
[.PST), schedule+, Sidekick, database files, texk
files, and others,

IE < Back I Hest > I Cancel
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Select dBase from the listed options. Click on Next button.

Import a File

Select file kype toimpart From:

ACT! 3., 4.0 Contact Manager For \Windows
Comma Separated Yalues (DOS)

Comma SeEarated Yalues i'-.-'-.-'inu:lu:uwslll

ECCO 2.0, 3.0, 4,0
Lokus Organizer 1.0, 1.1
Lotus Organizer 2.1 ;I

ACT! 2.0 Contact Manager For Windows j

< Back I Hest > I Cancel |

Locate the dBase File to import. In this example, I am pointing to the WinSchl directory. If this

Import a File

Eile ta impart:

| CywinSchl\UADATA\STUDDEMO.DEF  Browse ... |

— Opkions
™ Replace duplicates with items imported
" allow duplicates ko be created

* Do not import duplicate items!

< Back I Hest > I Cancel

is your first time through,
you can select any of the
radio button options, such
as Do not import duplicate
items.

Click on the Next button.
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Import a File

Select destination Folder:

E@ Mailbos: - George, Carl
- Calendar

@ Caonkacks

----- £ Deleted Items

----- £ Drafts

=5 Inbox
L5 Save From WRES

ﬁﬁ Journal
----- Mokes
----- £ Outbos =

..... ST Cank Tharac

< Back I Hest > I

Cancel |

Make sure that you have
selected the new Contact
List folder.

Click on the Next button.

4. Mapping the Fields. The next is entirely technique as you can import a lot of information into
Outlook. Click on Map Custom Fields

Import a File

The Following actions will be performed:

STUDDEM

.DBF" inko the

Map Custom Fields ... |

Change Destination ... |

This may take a Few minutes and cannok be canceled,

< Back I Finizh I

Cancel
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Map Custom Fields

Drag the walues From the source File on the |eft, and drop them on the appropriate destination Field
on the right, Drag the itern From the right to the left to remove it Fram the Field mapping.

The fields from the dBase
file are on the left and the
standard Outlook contact

x|

—Ta:
Micrasoft Outlook,

—From:
dBase
STUDDEMC, DEF

5% 2003 2004 Student Contact Lisk

fields are on the right side.
The idea is to map the fields
on the left to the ones on the

You can expand the Outlook

options on the right by

Cancel

Walue ﬂ Field | tapped from - .
SCHOOLID = — || right. Follow the
STDACTIVE Compary instructions that says to
STDALTHLUM Departrent STDGRADE drags the ones from the |eft
STDAUTODOE Jaob Title -
STDBIRTH Business Address and drop_on the rlght If you
STDBIRTHCT Home Address make a simple mistake, you
STDEIRTHFL - Oither Address - don’t have to Clear Map.
1 I I _>|J KN R _>|_I You can select the item on
the left again and drop on the
< Previous | Mext = | Clear Map | Default Map | correct fleld on the rlght'

the folder.

clicking on the + sign next to

The WinSchool Universal Access and District Extract documentation has a complete list of all
the field names and their descriptions; this will take the guess work on what each of the dbase
fields really means. The dBase field names may be confusing, but here are the ones I would

recommend mapping.

DBase field Outlook field

STDGRADE (student grade) Department. (this will allow you to sort by
grade level)

STDFIRSTN (student first name) First Name

STDLASTN (student last name) Last Name

STDMADDRI1 (mailing address e.g. PSC 50
Box 104)

Home Street

STDMCITY (APO or FPO) City
STDMSTATE (AE) State

STDMZIP (mailing zip) Home Postal Code
STDHPHONE (home phone) Home Phone
STDFLD27 (email address) Email

When you are finished mapping all the fields you want, click the OK button. You will be
returned to the previous menu. Click Finish. You can observe the process of importing the

fields, which could take a long time if you are at

By the way, once you have successfully mapped

a mega school.

the fields, you don’t have to redo all of the

above steps when you need to update the master list. You have to run through the steps above,
but the detailed mapping will be remembered from your previous session.
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5. Viewing the Information. There are a number of views in Outlook for your Contact List. |
have selected Detailed Address Card. You find this option on the top toolbar View > Current
View > Detailed Address Card. It will display the contact information similar to this screen

shot:
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JMEW - | Sk | (2% ¥ | W Zh - | (2] ’,}J outlook:4\ Carlé20Eeor gl Contacks 1 -2
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Folder List x| .| 123
=t Carl George Full Mame: Jade Mason ﬁ
""" ﬁ) Calendar Department:  Sure Start C
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#- (3 Deleted Items (2) APO, AE 09494-0391
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158, Outbax
eran A Enclter Span e |

I used the Department field to display the Grade Level as Outlook didn’t have grade level as a
preset. If your contact list isn’t sorted, you can do so by using the following Customize View

option.
6. Customize View Option.

From the top toolbar click
on:

View > Current View >
Customize Current View.

You will see this screen
shot. Click on the Sort
button to select the field(s)
you want to sort on.

20 x|
— Descripkion
Eiclds | Fil= As, Follow Up Flag, Full Mame, Job Title, Compary,
= A Department, Business Address, Home Address, Othe. ..
ErouE By .. |
Sarkt. .. | Departrnent (descending)
Filter... | off

Qther Setkings. .. | Fonts and other Card View settings

Bukomatic Formatking.. . | Ilzer defined fonts on each message

Ik | Cancel
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You can select the sort order
you want to be displayed. In

this example I have sorted by
Department Only.

Click OK when done.

You will see your sort
criteria next to the Sort
button. Click on OK and
your contact list should now
be sorted.

21
ok |

Zancel |

— 3otk items by
" Ascending
{+ Descending
—Then by
I(nune]l j * fscending
" Descending
= Them by
I(mne} j ) fscending
" Descending
= Them by
I,:mne:, j % Zecending
) Descending

Select available Fields From:
IFrequentIy-used fields j

Clear all |

viewsummary 20|
—Description
Figlds. .. File &s, Faollow Up Flag, Full Mame, Job Title, Company,
= Department, Business Address, Home Address, Othe, .,
GrauE By, |

Ceparkment {descending)

Filker... | Off

COther Settings. .. | Fonts and other Card View settings

Autamatic Formatking. ., | IUser defined fonts on each message

(0] 4 | Zancel |

7. Distributing the Contact List. Easiest way to distribute to everyone is copy/move the file
from your Outlook personal folder to the school Public folders and provide your staff the
instructions for copying this file back to their personal folders.

. or an alternate way—sharing folders.
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8. Sharing Your Contacts. You can use this nifty tool to create shared web folders. The beauty
of this is one person can be responsible for periodically updating the Outlook contact list that
will automatically update information for everyone.

Please note that you can’t share folders that are stored on the server, only personal folders. So
your master contact list needs to be located in a personal folder, not a server folder.

Here’s the instructions for the person distributing the master list.

9. Once you have created the master adadris x
contact list, click on File > Share >

Contacts. You will get this screen. Sharing your Contacts

You have selected your "Contacts" folder for sharing. This wizard

will take you through the steps of sharing a folder using Net

CI ick on NeXt Folders, which will let you share your personal Dutlook folders with
anyone you can send e-mail to.

Mote: Met Folders shared over open networks, such as the Internet,

are not a secure means of sharing information. There is no

encryption used to protect any of the sent data.

@ Cancel < Back Firish
. Net Folder Wizard x|
10. Click on the Add button to select
the reCiplentS Of the Shared ContaCt ::ma::t:: list of people with whn:;:n:::::sll share this folder.
folder. WARNING: only include the
people who need or are authorized the Rerave
information. It is recommended that you
use the Global Address List to select
recipients and not your personnel s,
contact folder. B g b ot
When you click on the Add button, you
will see the following screen. g | < [0 ==
. . Net Folder Wizard x|
11. Here | selected the school principal
and One Othel’ teacher tO demonstrate. l:::‘::t:: list of people with Who:;;:?:i:_;“ share this folder.
Unless you want a particular person to e M A M
be able to update the list, leave Remove |
everyone’s permissions to Reviewer
only.
Permissions. .. |
Click on the Next button el D
@ Cancel < Back I Hext > I Finish |
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Net Folder Wizard |

12. Inthis dialog box you can put
in a description of the shared
folder.

Click on Next when done.

Please describe this folder for the members of your shared folder:

his is the updated Student Contact Lisk 55 of 18 M

Cancel < Back I Mest > I Finish

Net Folder Wizard x|

13. You are informed about how
to make updates to the shared
folder.

Click on Finish when done.

You have finished setting up folder "Contacts" to be shared as a
MNet Folder. Invitation messages will now be sent out to all the new
members you have added. Once they accept, you will begin
sharing the contents of your folder with them.

If at any time you want to add more members, or change the
permissions of your members, simply return to this wizard. To
change your update settings, go to the sharing property tab on
the folder.

Cancel

ezt = Finish

14. You will get a warning message
that Outlook is trying to send an
automatic email. Click on Yes to let
Outlook do its thing.

15. Last screen is a notice that
invitations have been sent out. Expect
some phone calls here. Once the
invitee accepts the invitation (and this
is the scary part) Outlook starts

Microsoft Outlook x|

& program is keying ko aukomatically send e-mail on wour
behalf.

Do wou wank o allow this?

If this is unexpected, it may be a virus and you should
choose "Moo,

Met Folders |

@ Invitakions For your Met Folder have been sent successfully,
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building them a contact list without their intervention. The beauty, again, is that whenever the list
is updated, the contacts are automatically updated in everyone’s contact list.

I’ve played around with this a bit here at Croughton, and | sent out a master list with all the
students. Teachers were able to select and delete those students they didn’t want. | then updated
the list with a new entry and the teacher’s list only included the new contact.

16. A Couple of Administrative Tools, Pointers. By right clicking on your newly created list and
selecting Properties, you will see the following tabs.

2| The Outlook Address Book tab has a tick mark
activiies |  sharng | admniswaton | Fams || for showing this as an email Address Book. If
el [T o loon Adiress Bock you don’t check it and you try to use the Check
S 2T A Suden: et Name function, Outlook won’t find the contact
information. So, | recommend checking the
IV Show this Folder as an e-mail Address Booki box.

Mame of the address book;

IS'f 2003 2004 Student Contact List

(o] 4 I Cancel Apply Help

=IBIXI| The new contact list will also not show up
Ble Bit Yen Took Hep when selecting the master address book
@l @l El function or the Check Name function. So,
Type Mame or Select fram List: Show Mames From the: you need to check this box.

Here is the master Address Book with the
DoDDS generated Global Address List
displayed in the right hand dialog box. If

Bailey, Cevel

# DeadLetter Box
=3 # HDSO AT Calendar
(=1 # Instructions

E45-7787 Rrn. 307

@11 Instructions you have checked the box above

# Vorlage Teacher Building 350 designating your new contact folder as an
gm?i IT ‘:3'5 ﬁ':‘ﬂlfll? L email address book, you will be able to
@ HAnkata Teucher Maling List locate the address book by using the drop
@ #Ansbach ES Staff Mailing ... down menu and scrolling until you find
@ Jansbach HS Altendance «|| your new list.
a T o
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[EZ: Address Book

File Edit ‘iew Tools Help

=101

L& e x| Eal &= w2

Tupe Mame or Select Fram List:

Aaron Thompson [E-mail)

Show Marmes From the:

04 Student Contack List

rcthompsand (@ hl:ltn

Ahbigail D aviz (E-mail) DavISISBJAEA0
Abigail Hall (E-mail) SMTP wonne, edwards(=
Alexandra Schultz [E-mail] SMTP aaanzchultziEpahe
Alexes Ligaing [E-nmail] SHTP williarn ligaineEcrn
Alewiz Scogaing [E-nai SHTP ik, scogaineEcrn
Alizaya Ambriz [E-mail] SMTP Elezhueieanl com
Amanda Lee [E-mail] SMTP greqary. leeiEorou;
Amber Tetreault (E-mail) SMTP flajennifer@iwon o
Ambrea Green [E-mail) SMTP greencrewE@btope
Andrew wWeaver [E-mail] SMTP jonathanweaver@ _
e T e it _'I_I
General I Home Page I Outlook Address Book,
Activities Sharing | Adrinistration Forms
Adrniniskr akar: Gearge, Catl
Met Folder name: S¥ 2003 2004 Student Con

Met folder description;

—Update settings

Updates will be sent out every: |3EI minutes

Verify contents of member Folders:
o Mever

= Af least every: |2 days j

pdate size cannot exceed: |1.DIZI ME

-

™ Journal events For this Folder,

Send Updates MNow |

Stop Sharing This Folder |

o]

Cancel |

Apphy

Help |

The next screen shot shows the new contact list
and myriad of new names.

The next tab to be aware of is the Sharing tab.
Here the person in charge of distributing the
list can schedule when new updates will be
sent out and also verify contents of member
folders. They can also stop sharing the folder
if need be.

Hopefully, this short tutorial has been
beneficial. A special thanks to Pat Brew and
Paul Watson (Menwith) for information on
sharing contact folders. .
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